Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
userdoc:tt_zabbix_monitoring [2018/03/08 14:05]
abelbeck [Zabbix - Networks and Applications Monitoring]
userdoc:tt_zabbix_monitoring [2018/03/08 14:07] (current)
abelbeck [Zabbix Version Compatibility]
Line 21: Line 21:
 !!Tip ->!! Before upgrading AstLinux be sure to see if your zabbix_server version is in the same series or newer than what the latest AstLinux includes. ​ You may need to first, migrate your zabbix_server to a newer version. !!Tip ->!! Before upgrading AstLinux be sure to see if your zabbix_server version is in the same series or newer than what the latest AstLinux includes. ​ You may need to first, migrate your zabbix_server to a newer version.
  
-!!Note ->!! AstLinux 1.3.3 or later requires a Zabbix 3.0 or later zabbix_server.+!!Note ->!! AstLinux 1.3.3 or later requires a zabbix_server using Zabbix 3.0 or later.
  
 Be sure to check the [[https://​www.zabbix.com/​documentation/​3.0/​|Zabbix Documentation]] page for version specific details. Be sure to check the [[https://​www.zabbix.com/​documentation/​3.0/​|Zabbix Documentation]] page for version specific details.