Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
userdoc:tt_universal_plug_play [2015/02/28 10:33]
abelbeck [Universal Plug'n'Play (NAT-PMP and UPnP)]
userdoc:tt_universal_plug_play [2015/02/28 10:39] (current)
abelbeck [Universal Plug'n'Play (NAT-PMP and UPnP)]
Line 7: Line 7:
 !!Note: AstLinux 1.0.4 or later is required!! !!Note: AstLinux 1.0.4 or later is required!!
  
-!!Note: AstLinux 1.2.3!! or later is required for NAT-PMP/PCP support.+!!Note: AstLinux 1.2.3!! or later is required for 'Port Control Protocol' ​NAT-PMP/PCP support.
  
 Either NAT-PMP or UPnP (or both) may be enabled in AstLinux via the **Network** tab: Either NAT-PMP or UPnP (or both) may be enabled in AstLinux via the **Network** tab: